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1 Quick Start

Congratulations on purchasing your iPod mini. Read 
this section to get started using iPod mini quickly.
iPod mini works with the iTunes music software included on the iPod mini CD. Use 
iTunes to import songs from your CD or digital music collection to your computer, or 
use the iTunes Music Store (currently available only in the United States) to purchase 
songs and download them to your computer. Then organize the songs and transfer 
them to iPod mini.
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iPod mini Features
iPod mini is a music player and much more. With iPod mini, you can:
• Store songs from your CD or digital music collection, for listening on the go
• Listen to audiobooks purchased from the iTunes Music Store (currently available only 

in the United States—you must have an Internet connection)
• Store and synchronize contact, calendar, and to-do list information from 

your computer
• Store text notes
• Set an alarm
• Play games, and more

Learning to Use iPod mini
Read this chapter to set up iPod mini and get started playing music quickly. To learn 
more about playing music on iPod mini and using some of its other features, see 
“Using iPod mini” on page 14.

iPod mini Tutorial
For an in-depth tutorial on transferring music to and playing music on iPod mini, see 
the iPod mini Tutorial on the iPod mini CD.
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What You Need to Get Started
To use iPod mini with a Macintosh, you must have the following:
• A Macintosh with built-in FireWire

• Mac OS X v10.1.5 or later

Some features require Mac OS X v10.2.8 or later (Mac OS X v10.2.8 is recommended).

• iTunes 4.2 (included on the iPod mini CD) or later

To be sure you have the latest version of iTunes, go to www.apple.com/itunes.

• iSync 1.1 and iCal 1.0.1 or later

iSync and iCal are optional for synchronizing contact and calendar information with 
iPod mini. You must have Mac OS X v10.2 or later to use iSync and iCal.

6-pin FireWire 400 port
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To use iPod mini with a Windows PC, you must have the following:
• A Windows PC with 300 MHz or higher processor speed
• Windows 2000 with Service Pack 4 or later, or Windows XP Home or Professional
• iTunes 4.2 (included on the iPod mini CD) or later
• Built-in 6-pin FireWire port or a FireWire card installed, or a built-in high-power USB 

2.0 port or a high-power USB 2.0 card installed

For more information about compatible FireWire and USB cards and iPod cables, 
go to www.apple.com/ipod.

USB 2.0 port 6-pin FireWire 400 port
(IEEE 1394)
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Your iPod mini includes the following components:

iPod mini Belt Clip

Apple Earphones

iPod Dock Connector to FireWire Cable

iPod Power Adapter

iPod Dock Connector to USB 2.0 Cable
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Setting Up iPod mini to Play Music
To set up iPod mini, you charge the battery, install software from the iPod mini CD, and 
import songs from your music CD collection to your computer. Then you transfer the 
songs to iPod mini and start listening to music.

Step 1:  Charge the Battery
Connect iPod mini to the iPod Power Adapter using the iPod Dock Connector to 
FireWire Cable. The built-in battery is 80-percent charged in about an hour, and fully 
charged in about 4 hours.

iPod Dock Connector to FireWire Cable
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Step 2:  Install the Software
Insert the iPod mini CD into your computer and install the iPod mini and 
iTunes software.

Step 3:  Import Music to Your Computer
Complete this step if you haven’t already transferred music to your computer. You can 
import music from your audio CDs, or if you have an Internet connection, you can buy 
music online and download it to your computer using the iTunes Music Store. You can 
browse hundreds of thousands of songs and listen to a 30-second preview of any song 
in the store. The iTunes Music Store is currently available in the United States only.

To import music to your computer from an audio CD:
1 Insert a CD into your computer. iTunes opens automatically and the CD is selected in 

the iTunes Source list.

2 Uncheck songs you don’t want to transfer, then click Import.

3 Repeat for any other CDs with songs you’d like to import.

To buy music online (currently available in the United States only):
1 Open iTunes and click Music Store in the Source list.

2 Click the Account button and follow the onscreen instructions to set up an account or 
enter your existing Apple Account or America Online (AOL) account information.

For an in-depth tutorial on transferring music to and playing music on iPod mini, see 
the iPod mini Tutorial on the iPod mini CD.
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Step 4:  Connect iPod mini and Transfer Music
Connect iPod mini to your computer using one of the two included cables. Be sure the 
connectors on both ends of the cable are oriented correctly. They can only be inserted 
one way.

If you have a Mac, or if you have a Windows PC with a 6-pin FireWire 400 port, use the 
iPod Dock Connector to FireWire Cable.

FireWire 400 port

iPod Dock Connector to FireWire Cable
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If you have a Windows PC that doesn’t have a FireWire port, but has a high-power USB 2.0 
port, use the iPod Dock Connector to USB 2.0 Cable. 

Note:  Be sure to connect iPod mini to a USB 2.0 port directly on your computer, or to a 
powered USB 2.0 hub that’s connected to your computer. iPod mini won’t work if it’s 
connected to a low-power USB 2.0 port, such as those sometimes found on keyboards 
or other peripherals.

Note:  If you’re using a Windows PC laptop computer with a high-power USB 2.0 port, 
connect the computer to a power outlet before connecting iPod mini for best results.

When you connect iPod mini to your computer, iTunes opens automatically and 
transfers the songs and playlists in your music library to iPod mini.

When the transfer is complete, a message on the iPod mini screen says “OK to 
disconnect,” or you see the main menu.

Windows PC
USB 2.0 port

iPod Dock Connector to USB 2.0 Cable
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If your Windows PC doesn’t have a FireWire port or a USB 2.0 port, you can purchase a 
FireWire card or USB 2.0 card, and install it. 

For more information on cables and compatible FireWire and USB cards, 
go to www.apple.com/ipod.

Step 5:  Play Music
When the song transfer is complete, disconnect iPod mini from your computer. Use the 
Click Wheel and Select button to browse for a song. Then press the Play or Select 
button and enjoy!
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To Learn More
Read the next chapter to learn more about using the Click Wheel and the other 
iPod mini controls, transferring music to and managing music on iPod mini, using other 
features of iPod mini, charging the battery, and using iPod accessories.
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1 Using iPod mini

Read this section to learn about using iPod mini 
controls, transferring music, charging the battery, 
and using the extra features of your iPod mini.

Using iPod mini Controls
Press the Select button (in the center of iPod mini) to turn on iPod mini. The main 
menu appears.

Use the Click Wheel and Select button to navigate through onscreen menus, play 
songs, change settings, and view information. Move your thumb lightly around the 
Click Wheel to scroll to a menu item. Press the Select button to select the item. Press 
Menu on the Click Wheel to go back to the previous menu.
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Hold switch

Menu button

Previous/Rewind
button

Click Wheel

Apple Earphones Dock connector port

Select button

Next/Fast-forward
button

Play/Pause button

iPod Remote port Headphones port



16 Using iPod mini

iPod mini Controls

Reset iPod mini
(For use during troubleshooting)

Toggle the Hold switch (set it to hold, then turn 
it off again). Then press the Menu and Select 
buttons simultaneously for about 6 seconds, until 
the Apple logo appears.

Turn iPod mini on Press the Select button.

Turn iPod mini off Press and hold Play/Pause.

Turn the backlight on or off Press and hold Menu or select Backlight from 
the main menu.

Select a menu item Scroll to the item and press the Select button.

Go back to the previous menu Press Menu.

Browse for a song Select Playlists or Browse from the main menu.

Play a song Highlight the song and press the Select or 
Play/Pause button.

Play all the songs in a list Highlight the list title (an album title, or the title 
of a playlist, for example) and press Play/Pause.

Change the volume From the Now Playing screen, use the 
Click Wheel. You can also use the optional 
iPod Remote (available at www.apple.com/store) 
from any screen.

Pause a song Press Play/Pause when no song or list is 
highlighted.

Disable iPod mini controls
(So you don’t press them accidentally)

Set the Hold switch to hold 
(an orange bar appears).
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iPod mini Controls

Skip to any point in a song From the Now Playing screen, press the Select 
button. Then scroll to any point in the song.

Skip to the next song Press Next/Fast-forward.

Start a song over Press Previous/Rewind.

Play the previous song Press Previous/Rewind twice.

Fast-forward Press and hold Next/Fast-forward.

Rewind Press and hold Previous/Rewind.
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Disabling iPod mini Buttons Using the Hold Switch
If you’re carrying iPod mini in your pocket and you don’t want to activate the controls 
or turn it on accidentally, you can make the controls inactive. 

n Set the Hold switch to hold.

Slide the switch toward
the center (so you can
see the orange stripe)
to disable the controls.
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Queueing Up a List of Songs
You can set iPod mini to play the songs you want in the order you want. When you 
create a list of songs on your iPod mini, the songs appear in an On-The-Go playlist.

To create an On-The-Go playlist:
1 Highlight a song and press and hold the Select button until the song title flashes.

2 Repeat step 1 for other songs you want to add.

3 Select Playlists > On-The-Go to view your list of songs.

You can also queue entire lists of songs. For example, to queue an album, highlight the 
album title and press and hold the Select button until the album title flashes.

To play songs in the On-The-Go playlist:
n Select Playlists > On-The-Go and select a song.

To clear the On-The-Go playlist:
n Select Playlists > On-The-Go > Clear Playlist.

To transfer On-The-Go playlists to your computer:
n If iPod mini is set to transfer songs automatically (see page 25), and you create an 

On-The-Go playlist, the playlist automatically transfers to iTunes when you connect 
iPod mini. You see the new On-The-Go playlist in the iTunes Source list.

Rating Songs
You can assign a rating to a song (from 1 to 5 stars) to indicate how much you like it. 
You can use song ratings to help you create playlists automatically in iTunes (see 
“About Smart Playlists” on page 25).
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To rate a song:
1 Start playing the song.

2 From the Now Playing screen, press the Select button twice.

3 Use the Click Wheel to select a rating.

Connecting and Disconnecting iPod mini
You connect iPod mini to your computer to transfer and manage music, and in most 
cases, to charge the battery. If you have a Mac, you connect iPod mini using the 
included FireWire cable. If you have a Windows PC, use the FireWire or the USB 2.0 
cable, depending on which port your computer has (see page 10 for illustrations and 
more information). 

To connect iPod mini to your computer:
n Plug the cable in to a FireWire or high-power USB 2.0 port on your computer, then 

connect the other end to iPod mini. Be sure to orient the connectors on both ends of 
the cable correctly. Each connector can only be inserted one way.

n Or, if you have an optional iPod mini Dock (see page 38), connect the cable to a 
FireWire or high-power USB 2.0 port on your computer and connect the other end to 
the Dock. Then put iPod mini in the Dock. The iPod mini Dock is available at 
www.apple.com/store.

By default, iPod mini imports songs automatically when you connect it to your 
computer. When this automatic transfer is done, it’s OK to disconnect iPod mini.
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Disconnecting iPod mini
If you set iPod mini to transfer songs manually (see page 26) or enable iPod mini for 
use as a hard disk (see page 32), you must eject iPod mini before disconnecting it. 

If it is not OK to disconnect iPod mini, this screen appears:

Important:  Don’t disconnect iPod mini if you see the “Do not disconnect” message. You 
could damage files on iPod mini. If you see this message, you must eject iPod mini 
before disconnecting it. 

To eject iPod mini:
n Select iPod mini in the iTunes Source list and click the Eject button.

If you’re using a Mac, you can also eject iPod mini by dragging the iPod mini icon on the 
desktop to the Trash.

If you’re using a Windows PC, you can eject iPod mini by clicking the Safely Remove 
Hardware icon in the Windows system tray and selecting your iPod mini.

Eject button
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If it is OK to disconnect iPod mini from your computer, this screen appears:

Or, a large battery icon appears:

Organizing and Transferring Your Music
For instructions for getting started playing music on iPod mini, see “Setting Up iPod 
mini to Play Music” on page 8. Read on for more information about organizing and 
transferring your music.

About iTunes
iTunes is the software application you use to manage the music on your computer and 
transfer music to iPod mini. When you connect iPod mini to your computer, iTunes 
opens automatically.
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Here are some of the things you can do with iTunes:
• Purchase and download songs from the iTunes Music Store (currently available in 

the United States only)
• Listen to CDs and digital music
• Add music from CDs to your music library, so you don’t need to have the CD in 

the drive to play music
• Organize songs into playlists you create
• Make your own CDs (if your computer has a CD-RW drive)
• Listen to Internet radio stations

This booklet explains how to transfer songs to iPod mini using iTunes and manage 
songs on iPod mini. For information about using the other features of iTunes, open 
iTunes and choose Help > iTunes and Music Store Help.

About the iTunes Music Store
Using iTunes 4.2, you can preview, purchase, and download your favorite songs from 
the iTunes Music Store (currently available in the United States only). There are 
hundreds of thousands of songs available. You can use an Apple Account to sign on to 
the music store, or if you have an America Online (AOL) account, you can use that.

To browse for and purchase music:
1 Open iTunes and click Music Store in the Source list.

2 Click the Account button and follow the onscreen instructions to set up an account or 
enter your existing Apple Account or AOL account information.

For more information, open iTunes and choose Help > iTunes and Music Store Help.
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Audio File Formats Supported by iPod mini
• AAC (M4A, M4B, M4P) (up to 320 KB/s)
• MP3 (up to 320 KB/s)
• MP3 Variable Bit Rate (VBR)
• WAV
• AA (Audible spoken word)
• AIFF (Macintosh only)

A song encoded in AIFF or WAV format takes up more space than the same song 
encoded in AAC or MP3 format. When you import music from a CD using iTunes, it is 
converted to AAC format by default.

iPod mini does not support MPEG Layer 1 or MPEG Layer 2 audio files. 

About Playlists
Using iTunes, you can organize songs into playlists. For example, you can create a 
playlist with songs to listen to while exercising or with songs for a particular mood.

You can create as many playlists as you like using any of the songs in your computer’s 
music library. Putting a song in a playlist doesn’t remove it from the library.

When you connect and update iPod mini, the playlists are transferred to iPod mini. To 
browse through playlists, select Playlists in the iPod mini main menu.
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About Smart Playlists
Using iTunes, you can automatically create customized Smart Playlists from the songs 
in your library. You can create a Smart Playlist that includes only certain genres of 
music, songs by certain artists, or songs that match particular criteria. For example, you 
could create a playlist that’s no more than 3 gigabytes (GB) in size and includes only 
songs you have rated 3 stars or higher (see “Rating Songs” on page 19).

After you create a Smart Playlist, any songs on iPod mini that meet the Smart Playlist’s 
criteria are automatically added to the Smart Playlist.

Creating Playlists on Your Computer
To create a playlist:

n In iTunes, click the Add (+) button and type a name for the playlist, then drag songs 
from the library or another playlist to the new playlist.

To create a Smart Playlist:
n In iTunes, choose File > New Smart Playlist and choose the criteria for your playlist. Any 

songs from your library that match the criteria you choose are automatically added to 
the playlist.

Transferring Songs and Playlists to iPod mini Automatically
By default, iPod mini updates automatically when you connect it to your computer. 
iTunes updates the iPod mini music library to match the songs and playlists in your 
computer’s music library, transferring new songs to iPod mini and deleting songs from 
iPod mini that aren’t in your music library. 

You can set iPod mini to transfer only certain songs in the iTunes library. This is useful if 
you have more music on your computer than will fit on your iPod mini.
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To update iPod mini with only certain songs:
1 In iTunes, check the boxes next to songs you want to transfer (by default, all songs are 

checked).

2 Select iPod mini in the Source list and click the Options button.

3 Select “Only update checked songs.”

To set iPod mini to update only selected playlists:
1 In iTunes, select iPod mini in the Source list and click the Options button.

2 Select “Automatically update selected playlists only.” 

Transferring Songs and Playlists to iPod mini Manually
You can set iPod mini to transfer songs manually, so you can transfer individual songs 
and playlists.

When iPod mini is set to transfer songs manually, it doesn’t synchronize automatically 
when you connect it to your computer.

Options button

Options button
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To set iPod mini to transfer songs manually:
1 In iTunes, select iPod mini in the Source list and click the Options button.

2 Select “Manually manage songs and playlists.”

To transfer a song or playlist to iPod mini manually:
n In iTunes, drag a song or playlist to iPod mini in the Source list.

Deleting Songs and Playlists From iPod mini Manually
If you have set iPod mini to transfer songs manually (see above), you can delete songs 
and playlists from iPod mini individually. Songs deleted from iPod mini manually are 
not deleted from the iTunes library.

To delete a song or playlist from iPod mini:
1 Select iPod mini in the iTunes Source list.

2 Select a song or playlist and press the Delete key on the keyboard. 

If you delete a playlist, the songs in the playlist remain on iPod mini.

Modifying Playlists on iPod mini Manually
If you have set iPod mini to transfer songs manually (see above), you can create 
new playlists on iPod mini, and add songs to or delete songs from playlists already on 
iPod mini.

Options button
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To create a new playlist on iPod mini:
1 Select iPod mini in the iTunes Source list and click the Add (+) button. 

2 Drag songs to the new playlist.

To modify a playlist on iPod mini:
n Drag a song to a playlist on iPod mini to add the song. Select a song in a playlist and 

press the Delete key on your keyboard to delete the song.

Listening to Spoken Word Audio
You can purchase and download spoken word audiobooks from the iTunes Music Store 
(currently available only in the United States) and listen to them on your iPod mini.

You can use iTunes to transfer audiobooks to your iPod mini the same way you transfer 
songs.

If you stop listening to an audiobook on iPod mini and go back to it later, the 
audiobook begins playing from where you left off.

Seeing How Many Songs Are on iPod mini
To see how many songs are stored on iPod mini, how much disk space is left, and other 
information, select Settings > About.

Adjusting iPod mini Settings
You can change settings directly on iPod mini in the Settings menu.

Setting iPod mini to Shuffle or Repeat Songs
You can set iPod mini to repeat a song over and over, or to repeat a sequence of songs. 
You can also set it to shuffle (play songs or albums in random order).
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iPod mini repeats or shuffles songs within the list (album or playlist, for example) from 
which the first song was selected.

To set iPod mini to repeat songs:
n Select Settings from the iPod mini main menu.

• To repeat all songs in the list, set Repeat to All.
• To repeat one song over and over, set Repeat to One.

To set iPod mini to shuffle songs or albums:
1 Select Settings from the iPod mini main menu.

2 Set Shuffle to Songs or to Albums.

When you set iPod mini to shuffle albums, it plays all the songs on an album in order, 
then randomly selects another album and plays through it in order.

When set to shuffle, iPod mini won’t repeat a song or album until it has played through 
the entire list from which the first song or album was selected.

Setting Songs to Play at the Same Relative Volume Level
iTunes can automatically adjust the volume of songs, so they play at the same relative 
volume level. You can set iPod mini to use the iTunes volume settings.

To set iTunes to adjust all songs to play at the same relative sound level:
1 In iTunes, choose iTunes > Preferences if you are using a Mac, or choose 

Edit > Preferences if you are using a Windows PC.

2 Click Effects and select Sound Check.
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To set iPod mini to use the iTunes volume settings:
n Select Settings > Sound Check.

If you have not activated Sound Check in iTunes, setting it on iPod mini has no effect.

Using the iPod mini Equalizer
You can use equalizer presets to change iPod mini sound to suit a particular music 
genre or style. For example, to make rock music sound better, set the equalizer to Rock. 

n Select Settings > EQ and select an equalizer preset. 

Setting the Backlight Timer
You can set the backlight to turn on for a certain amount of time when you press a 
button or use the Click Wheel.

n Select Settings > Backlight Timer and select the time you want.

Even if you don’t set the backlight timer, you can turn on the backlight at any time by 
pressing and holding Menu on the iPod mini Click Wheel or selecting Backlight from 
the main menu. After a few seconds, the backlight turns off.

Setting the Screen Contrast
1 Select Settings > Contrast.

2 Use the Click Wheel to adjust the contrast.

If you accidentally set the screen contrast too light or too dark, you can reset it to the 
default by pressing and holding Menu on the Click Wheel for about 4 seconds.
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Adding or Removing Items From the Main Menu
You can add often-used items to the iPod mini main menu. For example, you can add a 
“Songs” item to the main menu, so you don’t have to select Browse before you select 
Songs.

To add or remove items from the main menu:
n Select Settings > Main Menu.

Setting and Viewing Date and Time
To set the date and time:

n Select Settings > Date & Time.

To view the date and time:
n Select Extras > Clock.

To set iPod mini to display the time in the title bar:
n Select Settings > Date & Time.

If you set iPod mini to display the time in the title bar, you can see the time from 
any iPod mini menu screen.

Setting the Language
iPod mini can be set to use different languages.

n Select Settings > Language and select a language.

If you accidentally set iPod mini to use a language you don’t understand, you can 
reset the language.

1 Press Menu repeatedly until the main menu appears.

2 Select the fourth menu item (Settings).
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3 Select the last menu item (Reset All Settings).

4 Select the second menu item (Reset) and select a language.

Other iPod mini settings, such as song repeat, are also reset.

Note:  If you have added or removed items from your main menu (see page 31), the 
Settings menu may be in a different place.

Using the Extra Features of Your iPod mini
Using iPod mini as an External Hard Disk
You can use iPod mini as a hard disk, to store and transfer data files. 

To enable iPod mini as a hard disk:
1 In iTunes, select iPod mini in the Source list and click the Options button.

2 Select “Enable disk use.”

When you use iPod mini as a hard disk, the iPod mini disk icon appears on the desktop 
on the Mac, or as the next available drive letter in Windows Explorer on a Windows PC.

Note:  Selecting “Manually manage songs and playlists” in the Options window also 
enables iPod mini to be used as a hard disk. 

Options button
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Note:  To transfer songs to iPod mini for playing, you must use iTunes. Songs transferred 
via iTunes do not appear on iPod mini in the Macintosh Finder or Windows Explorer. 
Likewise, if you copy music files to iPod mini in the Macintosh Finder or Windows 
Explorer, you won’t be able to play them on iPod mini.

Preventing iTunes From Opening Automatically
If you use iPod mini primarily as a hard disk, you may want to disable iTunes from 
opening automatically when you connect iPod mini to your computer.

To prevent iTunes from opening automatically when you connect 
iPod mini to your computer:

1 In iTunes, select iPod mini in the Source list.

2 Click the Options button and deselect “Open iTunes when attached.”

Setting the Sleep Timer
You can set iPod mini to turn off automatically after a specific period of time.

n Select Extras > Clock > Sleep Timer and select the time you want.

When you set the sleep timer, a clock icon and the number of minutes left until 
iPod mini turns off appear in the Now Playing screen on iPod mini.

Options button
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Setting the Alarm
You can use iPod mini as an alarm clock.

To set an alarm:
1 Select Extras > Clock > Alarm Clock.

2 Set Alarm to On.

3 Select a sound. 

If you select Beep, the alarm will be audible through the internal speaker. If you select a 
playlist, you’ll need to connect iPod mini to speakers or headphones to hear the alarm.

Importing Addresses, Phone Numbers, Calendar Events, 
and To-Do Lists
Your iPod mini can store contacts, calendar events, and to-do lists, for viewing on the 
go. If you are using a Mac and iSync, it’s as easy as clicking a button.

To import all information using a Mac and iSync:
1 Connect iPod mini to your computer.

2 Open iSync and choose Devices > Add Device. You only need to do this step the 
first time you use iSync with your iPod mini.

3 Select iPod mini and click Sync Now.

The next time you want to sync iPod mini, you can simply open iSync and click Sync 
Now. You can also choose to have iPod mini sync automatically when you connect it.

iSync imports information from iCal and Mac OS X Address Book. 
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Note:  iSync transfers information from your computer to your iPod mini. You can’t use 
iSync to transfer information from your iPod mini to your computer.

If you are using Windows, or you don’t want to import using iSync, you can transfer 
information to iPod mini manually. iPod mini must be enabled as a hard disk (see 
“Using iPod mini as an External Hard Disk” on page 32).

To import contact information manually: 
1 Connect iPod mini to your computer and open your favorite email or contacts 

application. Importing contacts works with Palm Desktop, Microsoft Outlook, Microsoft 
Entourage, and Eudora, among others.

2 Export contacts as vCard files and copy them to the Contacts folder on iPod mini. To do 
so, drag contacts from the application’s address book to the iPod mini Contacts folder.

To import appointments and other calendar events manually:
1 Export calendar events from any calendar application that uses the standard iCalendar 

format (filenames end in .ics) or vCal format (filenames end in .vcs).

2 Drag the files to the Calendars folder on iPod mini. 

Note:  You can only view to-do lists on iPod mini using iSync and iCal.
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To view contacts on iPod mini:
n Select Extras > Contacts.

To view calendar events:
n Select Extras > Calendar.

To view to-do lists:
n Select Extras > Calendar > To Do.

Storing and Reading Notes and Other Information
You can store and read text notes on iPod mini. iPod mini must be enabled as a hard 
disk (see page 32).

To store notes on iPod mini:
1 Save a document in any word-processing application as a text (.txt) file.

2 Place the file in the Notes folder on iPod mini.

To view notes:
n Select Extras > Notes.

Playing Games
iPod mini has a number of games.

n To play a game, select Extras > Games and select a game.
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iPod mini Accessories
iPod mini comes with some accessories, and many other accessories are available at 
www.apple.com/store.

Apple Earphones
iPod mini comes with a pair of high-quality earbud headphones. 

To use the earbud headphones:
n Plug them in to the Headphones port, then place the earbud in your ear as shown. 

Warning  Listening to music at high volume over extended periods of time can 
damage your hearing.
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iPod mini Dock (Available Separately)
The iPod mini Dock holds iPod mini upright as it charges or transfers music. Connect 
the Dock to your computer using the same cable you use with iPod mini, or connect it 
to a power outlet using the FireWire cable and power adapter. Then put iPod mini in 
the Dock.

Note:  Be sure the connectors on the cable are oriented correctly. Each connector can 
only be inserted one way. Your computer must be on and not in sleep mode (some 
models of Macintosh can be in sleep mode and charge the battery).
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Using the iPod mini Dock, you can play music from iPod mini over external powered 
speakers or a home stereo. You need an audio cable with a standard 3.5 millimeter 
stereo miniplug (many external speakers have this type of cable attached).

To play music from iPod mini using the Dock:
1 Place iPod mini in the Dock.

2 Connect the speakers or stereo to the Dock Line Out port.

3 Use the iPod mini controls to play a song.

When the Dock is connected to an external audio source, use the volume controls on 
the external source to change the volume.

Line Out port

Dock connector
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iPod mini Belt Clip
iPod mini comes with a handy belt clip. To use the belt clip, snap iPod mini into the 
casing, then attach the clip to your belt or another piece of clothing.

Snap the iPod mini
into the belt clip.

Do not slide the iPod mini
into the belt clip.  
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iPod Remote (Available Separately)
With the iPod Remote, you can control iPod mini while it is in your pocket. To use the 
iPod Remote, connect it to the iPod Remote port, then connect the Apple Earphones 
(or another set of headphones) to the remote. Use the buttons on the remote just as 
you would use the iPod mini buttons.

Use the remote’s Hold switch to disable the remote’s buttons. The iPod mini Hold 
switch and the iPod Remote Hold switch do not affect one another.
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Available Accessories
To purchase iPod mini accessories, go to www.apple.com/store. 

Available accessories include:
• iPod mini Dock
• iPod mini Armband
• iPod Remote + Earphones
• iPod In-Ear Headphones
• iPod Dock Connector to FireWire Cable
• iPod Power Adapter 
• World Travel Adapter Kit
• Third-party accessories such as speakers, headsets, backup batteries, car stereo 

adapters, power adapters, and more

Charging the iPod mini Battery
The iPod mini battery is 80-percent charged in about an hour, and fully charged in 
about 4 hours. If you charge iPod mini while transferring files or playing music, it may 
take longer. 

iPod mini has an internal, nonremovable battery. If iPod mini isn’t used for a while, the 
battery may need to be charged. 
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You can charge the iPod mini battery in two ways:
• If you have a Mac, you can charge iPod mini by connecting it to your computer. If you 

have a Windows PC with a 6-pin FireWire port or a high-power USB 2.0 port, in most 
cases you can charge iPod mini by connecting it to your computer.

• You can also charge iPod mini by connecting it to the power adapter and a working 
electrical outlet. 

To charge the iPod mini battery using your computer:
n Connect iPod mini to your computer using the included FireWire cable or USB 2.0 

cable. The computer must be turned on and not in sleep mode (some models of 
Macintosh can charge iPod mini while in sleep mode). 

If the battery icon in the top-right corner of the screen shows a lightning bolt, the 
battery is charging.

If you don’t see the lightning bolt, you must charge the battery using the iPod Power 
Adapter (see below).
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To charge the iPod mini battery using the iPod Power Adapter:
1 Connect the AC plug adapter to the power adapter (this may already be assembled).

2 Connect the FireWire cable to the power adapter, and plug the other end of the cable 
in to iPod mini. 

3 Plug the power adapter in to a working electrical outlet. 

Warning  Make sure the power adapter is fully assembled before plugging it in to an 
electrical outlet.

AC plug adapter

Power adapter

iPod Dock Connector
to FireWire Cable
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Battery States
When iPod mini is not connected to a power source, a battery icon in the top-right 
corner of the screen shows about how much charge is left. 

If iPod mini is connected to a power source, the battery icon animates to show that the 
battery is charging.

If you connect iPod mini to a power source and the battery icon does not animate, the 
battery is fully charged. 

You can disconnect and use iPod mini before it is fully charged.

Battery about 
halfway charged

Battery charging

Battery fully charged 
(if not animated)
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1 Tips and Troubleshooting

Most problems with iPod mini can be solved quickly 
by following the advice in this chapter.
Resetting iPod mini
Most problems with iPod mini can be solved by resetting iPod mini. 

To reset iPod mini:
1 Connect iPod mini to a power outlet using the iPod Power Adapter.

2 Toggle the Hold switch on and off (set it to hold, then turn it off again).

3 Press and hold the Menu and Select buttons for at least 6 seconds, until the 
Apple logo appears.

If Your iPod mini Won’t Turn On or Respond
• Make sure the Hold switch is off.
• If you’re using the iPod Remote, make sure the remote’s Hold switch is off.
• If that doesn’t work, connect iPod mini to the power adapter and connect the 

adapter to a working electrical outlet. Your battery may need to be recharged.
• If that doesn’t work, your iPod mini may need to be reset (see above).
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• If you are using the optional iPod Dock Connector to USB 2.0 + FireWire Cable and 
your computer has USB and FireWire ports, don’t plug the cable’s USB and FireWire 
connectors in to your computer at the same time. If you have done this, unplug the 
cables and reset iPod mini (see above).

• If that doesn’t work, you may need to restore iPod mini software. To download the 
latest version of iPod mini software, go to www.apple.com/ipod.

If You Want to Disconnect iPod mini, but the Screen Says 
“Do Not Disconnect”
• If iPod mini is transferring music, wait for the transfer to complete.
• Select iPod mini in the iTunes Source list and click the Eject button.
• If iPod mini disappears from the iTunes Source list, but you still see the “Do Not 

Disconnect” message on the screen, go ahead and disconnect iPod mini.
• If iPod mini doesn’t disappear from the iTunes Source list, drag the iPod mini icon 

from the desktop to the Trash (if you’re using a Mac) or click the Safely Remove 
Hardware icon in the system tray and select your iPod mini (if you’re using a Windows 
PC). If you still see the “Do Not Disconnect” message, restart your computer and eject 
iPod mini again.
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If Your iPod mini Isn’t Playing Music
• Make sure the Hold switch is off.
• If you’re using the iPod Remote, make sure the remote’s Hold switch is off.
• Make sure the headphones connector is pushed in all the way.
• Make sure the volume is adjusted properly. 
• If that doesn’t work, push the Play/Pause button on the Click Wheel. Your iPod mini 

may be paused.
• If you are using the optional iPod mini Dock, be sure the iPod mini is seated firmly in 

the Dock and make sure all cables are connected properly. 
• If you are using the Dock Line Out port, make sure your external speakers or stereo 

are turned on and working properly.

If You Connect iPod mini to Your Computer and Nothing Happens
• Make sure you have the required computer and software. See “What You Need to Get 

Started” on page 5.
• Your iPod mini may need to be reset (see page 46). 
• Check the cable connections. Unplug the cable at both ends and make sure no 

foreign objects are in the FireWire or USB 2.0 ports. Then plug the cable back in 
securely. Use only Apple iPod cables and adapters. Be sure the connectors on the 
cable are oriented correctly. They can only be inserted one way.

• If you’re connecting iPod mini to a Windows PC using the USB 2.0 cable, be sure 
you’re connecting it to a high-power USB 2.0 port. Typically, USB 2.0 ports located 
directly on your computer are high-power ports.
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• If you’re connecting iPod mini to a Windows PC laptop computer using the USB 2.0 
cable, connect the laptop to a power outlet before connecting iPod.

• If that doesn’t work, restart your computer.
• If that doesn’t work, you may need to restore iPod mini software. To download the 

latest version of iPod mini software, go to www.apple.com/ipod.
• For more information, go to the iPod support site at www.apple.com/support/ipod.

If You Connect iPod mini to a USB Port and It Doesn’t Work 
Correctly
• If you’re using a Mac, connect iPod mini to a FireWire port on your Mac using the 

FireWire cable.
• If you’re using iPod mini with a USB 1.1 port on your computer, you must use a 

FireWire port or a high-power USB 2.0 port. USB 1.1 is not supported and is 
significantly slower than FireWire and USB 2.0. If your Windows PC doesn’t have a 
FireWire port or high-power USB 2.0 port, you can purchase a Windows-certified 
FireWire card or USB 2.0 card and install it. For more information, go to 
www.apple.com/ipod.

• If you’re connecting iPod mini to a Windows PC using the USB cable, be sure you’re 
connecting it to a high-power USB 2.0 port. Typically, USB 2.0 high-power ports are 
located directly on your computer. 

Note:  You can also connect iPod mini to a self-powered USB 2.0 hub that’s connected 
to a high-power USB 2.0 port on your computer.

• If you’re connecting iPod mini to a Windows PC laptop computer using the USB 
cable, connect the laptop to a power outlet before connecting iPod.
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• If you’re connecting iPod mini to a Windows PC using a USB cable, and it has been a 
long time since you’ve used your iPod mini or charged it, the battery may be very 
low. It may take up to 10 minutes before the iPod mini battery is charged enough to 
begin transferring music. Leave iPod mini connected to your computer while it 
charges. After a few minutes, the low-battery icon disappears and your iPod mini 
connects normally.

If Your Optional iPod Remote Isn’t Working
• Make sure the remote’s Hold switch is off.
• Make sure the remote is plugged firmly in to iPod mini, and that the headphones are 

plugged firmly in to the remote.

The iPod Remote is available for purchase at www.apple.com/store.

Software Update
Apple periodically updates iPod software to improve performance or add features. It is 
recommended that you update your iPod mini to use the latest software. To download 
the latest version of iPod mini software, go to www.apple.com/ipod.

If you use the iPod mini software updater application and it doesn’t see that iPod mini 
is connected to your computer, reset iPod mini (see page 46).
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1 Learning More, 
Service, and Support

There is more information about using iPod mini 
on your hard disk, on the web, and in onscreen help.
iPod mini Tutorial
For an in-depth tutorial on transferring music to and playing music on iPod mini, see 
the iPod mini Tutorial on the iPod mini CD.

Online Resources 
For the latest information on iPod mini, go to www.apple.com/ipod.

To register iPod mini (if you didn’t do it when you installed software from the iPod mini 
CD) go to www.apple.com/register.

For iPod service and support information, a variety of forums with product-specific 
information and feedback, and the latest Apple software downloads, go to 
www.apple.com/support/ipod.

For support outside of the United States, go to www.apple.com/support and choose 
your country from the pop-up menu.

For an online iTunes tutorial (available in some areas only), go to 
www.info.apple.com/usen/itunes.
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Onscreen Help
• To learn more about using iTunes, open iTunes and choose 

Help > iTunes and Music Store Help.
• To learn more about using iSync (on Mac OS X), open iSync and choose 

Help > iSync Help.
• To learn more about using iCal (on Mac OS X), open iCal and choose 

Help > iCal Help.

iPod mini User’s Guide
This booklet is also included as a file on the iPod mini CD.

Obtaining Warranty Service
If the product appears to be damaged or does not function properly, please follow 
the advice in this booklet, the onscreen help, and the online resources. 

If the unit still does not function, go to www.apple.com/support for instructions 
on how to obtain warranty service.

Finding the Serial Number of Your iPod mini
The serial number is printed on the back of your iPod mini. You can also find it by 
selecting Settings > About.
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1 Safety and Cleaning

Read on to learn about using iPod mini safely and 
cleaning iPod mini.
Important Safety Instructions
When setting up and using your iPod mini, remember the following:
• Read all the installation instructions carefully before you plug your iPod Power 

Adapter in to a power outlet.
• Keep these instructions handy for reference by you and others.
• Follow all instructions and warnings dealing with your iPod mini.

Warning  Electrical equipment may be hazardous if misused. Operation of this 
product, or similar products, must always be supervised by an adult. Do not allow 
children access to the interior of any electrical product and do not permit them to 
handle any cables.
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Avoid Hearing Damage

Do Not Use While Driving
Important:  Use of headphones while operating a vehicle is not recommended and is 
illegal in some areas. Be careful and attentive while driving. Stop listening to your 
iPod mini if you find it disruptive or distracting while operating any type of vehicle or 
performing any other activity that requires your full attention. 

Connectors and Ports
Never force a connector into a port. If the connector and port do not join with 
reasonable ease, they probably don’t match. Make sure that the connector matches the 
port and that you have positioned the connector correctly in relation to the port.

Battery
Do not attempt to remove the iPod mini battery. iPod mini must be disposed of 
according to local environmental battery disposal regulations.

Warning  Permanent hearing loss may occur if earbuds or headphones are used at 
high volume. You can adapt over time to a higher volume of sound, which may sound 
normal but can be damaging to your hearing. Set your iPod mini volume to a safe 
level before that happens. If you experience ringing in your ears, reduce the volume 
or discontinue use of your iPod mini.
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Using the Power Adapter
• Use only the power adapter that came with your iPod mini. Adapters for other 

electronic devices may look similar, but they may damage your iPod mini.
• The only way to shut off power completely to your power adapter is to disconnect it 

from the power source.
• Always leave space around your power adapter. Do not use this equipment in a 

location where airflow around the power adapter is confined, such as a bookcase.
• When connecting or disconnecting your power adapter, always hold the power 

adapter by its sides. Keep fingers away from the metal part of the plug.
• Before connecting the FireWire cable to the power adapter, make sure there are no 

foreign objects inside the power adapter’s FireWire port. 
• The power adapter for your iPod mini is a high-voltage component and should not 

be opened for any reason, even when the iPod mini is off. If the power adapter needs 
service, see “Learning More, Service, and Support” on page 51. 

• Never force a connector into the power adapter FireWire port. If the connector and 
port do not join with reasonable ease, they probably don’t match. Make sure that the 
connector matches the port and that you have positioned the connector correctly in 
relation to the port.
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About Operating and Storage Temperatures
• Operate your iPod mini in a place where the temperature is always between 

0º and 35º C (32º to 95º F).
• Store your iPod mini in a place where the temperature is always between 

–20º and 45º C (–4º to 113º F).
• iPod mini battery life may shorten in low-temperature conditions. 
• When you are using your iPod mini or charging the battery, it is normal for the 

bottom of the case to get warm. The bottom of the iPod mini case functions as a 
cooling surface that transfers heat from inside the unit to the cooler air outside.

Avoid Wet Locations

• Keep your iPod mini and power adapter away from sources of liquids, such as drinks, 
washbasins, bathtubs, shower stalls, and so on.

• Protect your iPod mini and the power adapter from direct sunlight and rain or other 
moisture.

• Take care not to spill any food or liquid on iPod mini or its power adapter. If you do, 
unplug iPod mini before cleaning up the spill.

In case of a spill, you may have to send your equipment to Apple for service. See 
“Learning More, Service, and Support” on page 51.

Warning  To reduce the chance of shock or injury, do not use your iPod mini in or near 
water or wet locations.
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Do Not Make Repairs Yourself

For service, see “Learning More, Service, and Support” on page 51.

Cleaning
Follow these general rules when cleaning the outside of your iPod mini and its 
components:
• Make sure your iPod mini is unplugged.
• Use a damp, soft, lint-free cloth. Avoid getting moisture in openings.
• Don’t use aerosol sprays, solvents, alcohol, or abrasives.

About Handling
Your iPod mini may be damaged by improper storage or handling. Be careful not to 
drop your iPod mini when playing or transporting the device.

Warning  Do not attempt to open your iPod mini or power adapter, disassemble it, or 
remove the battery. You run the risk of electric shock and voiding the limited 
warranty. No user-serviceable parts are inside.
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Communications 
Regulation Information

FCC Compliance Statement
This device complies with part 15 of the FCC 
rules. Operation is subject to the following two 
conditions:  (1) This device may not cause 
harmful interference, and (2) this device must 
accept any interference received, including 
interference that may cause undesired 
operation. See instructions if interference to 
radio or television reception is suspected.

Radio and Television Interference
This computer equipment generates, uses, and 
can radiate radio-frequency energy. If it is not 
installed and used properly—that is, in strict 
accordance with Apple’s instructions—it may 
cause interference with radio and television 
reception.

This equipment has been tested and found to 
comply with the limits for a Class B digital 
device in accordance with the specifications in 
Part 15 of FCC rules. These specifications are 
designed to provide reasonable protection 
against such interference in a residential 
installation. However, there is no guarantee that 
interference will not occur in a particular 
installation.

You can determine whether your computer 
system is causing interference by turning it off. 
If the interference stops, it was probably caused 
by the computer or one of the peripheral 
devices.

If your computer system does cause 
interference to radio or television reception, try 
to correct the interference by using one or more 
of the following measures:
• Turn the television or radio antenna until the 

interference stops.
• Move the computer to one side or the other 

of the television or radio.
• Move the computer farther away from the 

television or radio.
• Plug the computer into an outlet that is on a 

different circuit from the television or radio. 
(That is, make certain the computer and the 
television or radio are on circuits controlled by 
different circuit breakers or fuses.)

If necessary, consult an Apple Authorized 
Service Provider or Apple. See the service and 
support information that came with your Apple 
product. Or, consult an experienced radio/
television technician for additional suggestions.

Important:  Changes or modifications to this 
product not authorized by Apple Computer, Inc. 
could void the EMC compliance and negate 
your authority to operate the product.
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This product was tested for EMC compliance 
under conditions that included the use of Apple 
peripheral devices and Apple shielded cables 
and connectors between system components. 
It is important that you use Apple peripheral 
devices and shielded cables and connectors 
between system components to reduce the 
possibility of causing interference to radios, 
television sets, and other electronic devices. You 
can obtain Apple peripheral devices and the 
proper shielded cables and connectors through 
an Apple Authorized Reseller. For non-Apple 
peripheral devices, contact the manufacturer or 
dealer for assistance. Responsible party (contact 
for FCC matters only): Apple Computer, Inc. 
Product Compliance, 1 Infinite Loop M/S 26-A, 
Cupertino, CA 95014-2084, 408-974-2000.

Industry Canada Statement
This Class B device meets all requirements of the 
Canadian interference-causing equipment 
regulations.

Cet appareil numérique de la classe B respecte 
toutes les exigences du Règlement sur le 
matériel brouilleur du Canada.

Apple and the Environment 
At Apple, we recognize our responsibility to 
minimize the environmental impacts of our 
operations and products. For more information 
go to www.apple.com/about/environment.

© 2004 Apple Computer, Inc. All rights reserved. 

Apple, the Apple logo, Apple Store, FireWire, iTunes, 
Mac, Macintosh, and Mac OS are trademarks of Apple 
Computer, Inc., registered in the U.S. and other 
countries.

Finder, the FireWire logo, iCal, and iPod are trademarks 
of Apple Computer, Inc.
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iPod mini and iTunes at a Glance
With your new iPod mini digital music player, you can 
take your music collection with you wherever you go.

You use iPod mini by importing songs from your CD collection to the iTunes music 
application on your computer, then transferring them to iPod mini for playing on the 
go. You can also buy music online using the iTunes Music Store (currently available only 
in the United States).

If you are new to iPod mini or iTunes and want to learn how to get started playing 
music on iPod mini quickly, this tutorial is for you.

How to Use the Tutorial
This tutorial has five lessons that teach you how to play music on your new iPod mini 
and use some other iPod mini features. Before starting the lessons, look through this 
chapter to get a feel for iPod mini and iTunes. You may want to refer back to this 
chapter as you go through the tutorial lessons.

To get music on your iPod mini quickly, follow the directions in Lessons 1 to 3, starting 
on page 11. In these lessons, you learn how to get music into iTunes, transfer music 
from iTunes to iPod mini, and use the iPod mini controls to play music.

To learn how to use iPod mini as a hard disk, so you can store other files from your 
computer on iPod mini, go through Lesson 4 (see page 24). To learn more advanced 
ways of transferring and managing your music, go through Lesson 5 (see page 27).
     5
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Before You Begin
Before you start, make sure that you complete the following:
• Install the iPod mini and iTunes software on the iPod mini CD.
• To make it easier to complete the lessons, print this document.
• Be sure your computer and operating system meet the minimum iPod mini system 

requirements. See the iPod mini User’s Guide for system requirements.
Preface    iPod mini and iTunes at a Glance



 

iPod mini
Use the iPod mini controls to navigate through onscreen menus, play songs, change 
settings, and view information.

iPod mini Controls

Hold switch Use the Hold switch to disable the iPod mini controls, so you don’t 
press buttons accidentally.

iPod remote port Connect optional accessories, such as the iPod Remote.

Headphones port Connect headphones and speakers with a standard 3.5 millimeter 
miniplug.

Menu button Press to go back to the previous menu. Press and hold to turn on 
the backlight.

Select button Press to turn on iPod mini. If iPod mini is on, press to select a menu 
item or play a song.

Previous/Rewind button Press to restart the current song. Press twice to play the previous 
song. Press and hold to rewind.

Next/Fast-forward button Press to play the next song. Press and hold to fast-forward.

Click Wheel Run a thumb or finger around the Click Wheel to scroll through 
menus. From the Now Playing screen, use to control the volume. 
Press the buttons on the Click Wheel to control iPod mini.

Play/Pause button Press to play the highlighted song. While a song is playing, press to 
pause. Press and hold to turn iPod mini off.

Hold switch

Menu button

Previous/Rewind
button

Click Wheel

Select button

Next/Fast-forward
button

Play/Pause button

iPod Remote port Headphones port
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iPod mini Menu
When you turn on iPod mini, you see the main menu. Select menu items to go to other 
menus or perform functions on iPod mini. Status icons along the top of the screen 
show iPod mini settings.

iPod mini Menu

Lock icon The Lock icon appears when the Hold switch (on top of iPod mini) 
is set to hold. When the switch is set to hold, the iPod mini controls 
are disabled.

Menu title Displays the title of the current menu.

Play status The Play icon ( ) appears if a song is playing. The Pause icon ( ) 
appears if a song is paused.

Battery status The Battery icon shows the remaining battery charge. If the battery 
is charging, the icon is animated.

Menu items Use the Click Wheel to scroll through menu items. Press the Select 
button (in the center of iPod mini) to select an item. An arrow next 
to a menu item indicates that selecting it leads to another menu.

Play status

Menu items

Battery status

Menu titleLock icon
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iPod mini Now Playing Screen
When a song is playing, the Now Playing screen appears. When you see the Now 
Playing screen, you can use the Click Wheel to change the volume. Click the Menu 
button to go back to the previous menu.

Now Playing Screen

Song number Shows the number of the song playing within the current 
sequence of songs.

Repeat icon The Repeat icon ( ) appears if iPod mini is set to repeat all 
songs. The Repeat Once icon ( ) appears if iPod mini is set to 
repeat one song.

Song information Displays the song title and the artist.

Shuffle icon The Shuffle icon ( ) appears if iPod mini is set to shuffle songs 
or albums.

Song time Displays time elapsed and time remaining for the current song. 
Press the Select button to show the scrubber bar, then use the 
Click Wheel to scroll to another point in the song. 

Repeat icon

Shuffle icon

Song time

Song number

Song information
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iTunes
Use iTunes to import music to your computer and transfer it to iPod mini, organize 
music on iPod mini, and change settings on iPod mini. You can also use the iTunes 
Music Store (inside iTunes) to purchase music online. The iTunes Music Store is 
currently available only in the United States.

iTunes

Source list Click items in the Source list to see your music. The Source list 
shows your library, playlists, CDs, iPod mini, and the iTunes Music 
Store (currently available only in the United States).

Main window The main window shows songs from the item selected in the 
Source list.

Add button Click to add a playlist to the Source list. Click Library, then drag 
songs to the playlist to add them.

Options button Select iPod mini in the Source list, then click this button to 
change settings on iPod mini.

Eject button Select iPod mini in the Source list, then click the Eject button to 
eject iPod mini before disconnecting it from your computer.

Source list Main window

Eject button

Options buttonAdd button
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1 Lesson 1:  
Getting Music Into iTunes
To listen to music on your iPod mini, you first need 
to get that music onto your computer using the iTunes 
application, then you transfer the music to iPod mini.

This lesson tells you how to get music into iTunes on your computer. Lesson 2 tells 
you how to transfer music from your computer to iPod mini.

There are three ways of getting music into iTunes:
• Import music from audio CDs
• Buy music online from the iTunes Music Store (currently available only in the 

United States)
• Add music that’s already on your computer to the iTunes music library
     11
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Before You Begin
Before you start, grab some of your favorite audio CDs. Or, if you have an Internet 
connection, you can purchase music online.

In some tasks shown in this lesson, you will see instructions for choosing iTunes menu 
commands, which look like this: 

Choose File > Get Info. 

The first term after Choose is the name of a menu in the iTunes menu bar. The next  
term is the item you choose from that menu. 

Importing Music From Your Audio CDs Into iTunes
Follow these instructions to get music from your CDs into your computer.

To import music from an audio CD into iTunes:
1 Insert a CD into your computer and open iTunes. 

If you have an Internet connection, iTunes gets the names of the songs on the CD from 
the Internet and lists them in the window.

If you are connected to the Internet and iTunes doesn’t get the names automatically, choose 
Advanced > Get CD Track Names.

If you don’t have an Internet connection, you can enter the names of the songs on the 
CD manually. Entering song information (or getting it automatically from the Internet) 
allows you to browse for songs in iTunes or on iPod mini by title, artist, album, and 
more.
Chapter 1    Lesson 1:  Getting Music Into iTunes



 

To enter CD song titles and other information manually:

a Select the first song on the CD and choose File > Get Info.
b Click Info.
c Enter the song information.
d Click Next to enter information for the next song.

2 Click to remove the checkmark next to any songs you don’t want to import.

3 Click the Import button. The display area at the top of the iTunes window shows how 
much time it will take to import each song. By default, iTunes plays songs as they are 
imported.

4 To eject the CD, click the Eject button.

5 Repeat these steps for any other CDs with songs you’d like to import.

Buying Songs Online Using the iTunes Music Store
If you have an Internet connection, you can easily purchase and download songs, 
albums, and audiobooks online using the iTunes Music Store (currently available only in 
the United States).

To purchase music online using the iTunes Music Store, you must set up an Apple 
Account in iTunes, find the songs you want, then buy them. If you already have an 
Apple Account, or if you have an America Online (AOL) account, you can use that to 
sign in to the music store and buy songs.

To sign in to the iTunes Music Store:
1 Open iTunes and click Music Store in the Source list.

2 Click the Account button and follow the onscreen instructions to set up an Apple 
Account or enter your existing Apple Account or AOL account information.

To find songs or audiobooks:
You can browse or search the iTunes Music Store to find the album, song, or artist 
you’re looking for. Open iTunes and click Music Store in the Source list.
• To browse the Music Store, choose a musical genre from the Choose Genre pop-up 

menu on the top-left side of the store, click one of the albums or songs in the center 
or right side of the store, or click the Browse button in the top-right corner of the 
window.

• To search the Music Store, type the name of an album, song, artist, or composer in the 
search field.

Eject button
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• To search only artist or composer names, or album or song titles, choose an item from 
the search field pop-up menu. 

• To search for a combination of items, choose Power Search from the search field 
pop-up menu.

• To return to the front of the Music Store, click the Home button at the top-left side 
of the store.

To buy a song, album, or audiobook:
1 Click Music Store in the Source list, then find the song or album you want to buy.

You can double-click a song to listen to a portion of it and make sure it’s the song you 
want. (If your network connection is slower than 128 kbps, choose iTunes > Preferences, 
and in the Store pane select the “Load complete preview before playing” checkbox.)

2 Click Buy Song or Buy Album.

The song is downloaded to your hard disk and charged to the credit card listed on your 
Apple or AOL account.

Adding Songs Already on Your Computer to the 
iTunes Library
If you have songs on your computer encoded in file formats that iTunes supports, you 
can easily import the songs into iTunes.

To add songs on your computer to the iTunes library:
m Drag the folder or disk containing the audio files to Library in the Source list (or choose 

File > Add to Library and select the folder or disk). If iTunes supports the song file 
format, the songs are automatically added to the iTunes library.

You can also drag individual song files to iTunes. 

Once You Have Imported Songs
Once you have your music in iTunes, you can play the songs in iTunes, create playlists, 
and much more. For more information on using iTunes to manage and play songs, 
open iTunes and choose Help > iTunes and Music Store Help.

To learn how to transfer music to your iPod mini, read Lesson 2 of this tutorial.
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2 Lesson 2:  
Transferring Music to iPod mini
This lesson tells you how to charge the iPod mini battery, 
connect iPod mini to your computer, and transfer music 
from your computer to iPod mini.

Before You Begin
Before you start, make sure you have each of the following items on hand:
• Your iPod mini and your computer
• The iPod Power Adapter that came with your iPod mini
• The iPod Dock Connector to FireWire Cable that came with your iPod mini

If you have a Windows PC, you’ll need to determine which cable to use to connect iPod 
mini to your computer:
• If you have a Windows PC with a 6-pin FireWire port, you need the iPod Dock 

Connector to FireWire Cable that came with your iPod mini (the same cable 
mentioned above).

• If you have a Windows PC with a high-power USB 2.0 port, you’ll need the iPod Dock 
Connector to USB 2.0 Cable that came with your iPod mini.

6-pin FireWire 400 port iPod Dock Connector to FireWire Cable

iPod Dock Connector to USB 2.0 CableUSB 2.0 port
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• If you have a Windows PC that doesn’t have any FireWire or USB 2.0 ports, you must 
purchase and install a FireWire or USB 2.0 card. For more information about 
compatible FireWire and USB 2.0 cards, go to www.apple.com/ipod.

Charging the iPod mini Battery
iPod mini has an internal, nonremovable battery. For best results, charge your iPod mini 
for at least an hour before you continue this lesson.

To charge the iPod mini battery:
1 Connect the iPod Dock Connector to FireWire Cable to the iPod Power Adapter, and 

plug the other end of the cable in to iPod mini. 

2 Plug the power adapter in to a working electrical outlet for at least an hour.

Note:  If you have a Macintosh, you can also charge the iPod mini battery by 
connecting iPod mini to your computer. If you have a Windows PC, in most cases you 
can charge the iPod mini battery by connecting iPod mini to your computer. If the 
battery is charging, the battery icon on the iPod mini screen animates.

Connecting iPod mini to Your Computer
You connect iPod mini to your computer to transfer music to iPod mini and organize 
music on iPod mini. 

To connect iPod mini to your computer:
1 Make sure you have the right cable to connect iPod mini to your computer (see “Before 

You Begin” on page 15). Then connect the cable to a FireWire or USB port on your 
computer, as shown below.

• If you have a Macintosh, or if you have a Windows PC with a 6-pin FireWire port:

Battery charging

6-pin FireWire port

iPod Dock Connector to FireWire Cable
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• If you have a Windows PC that doesn’t have a 6-pin FireWire port, but has a 
USB 2.0 port:

Note:  Be sure to connect iPod mini to a USB 2.0 port directly on your computer, or to 
a powered USB 2.0 hub that’s connected to your computer. iPod mini won’t work if 
it’s connected to a low-power USB 2.0 port, such as those sometimes found on 
keyboards or other peripherals.

Note:  If you’re using a Windows PC laptop computer with a high-power USB 2.0 port, 
connect the computer to a power outlet before connecting iPod mini for best results.

2 Connect the other end of the cable to iPod mini. Be sure to orient the cable correctly. 
It only goes in one way.

3 iTunes may be set to open automatically when you connect iPod mini. If not, open it. 
You’ll see the iPod mini icon show up in the iTunes Source list. If iTunes is set to update 
your iPod mini automatically (see below), the update begins.

USB 2.0 port

iPod Dock Connector to USB 2.0 Cable
Chapter 2    Lesson 2:  Transferring Music to iPod mini 17



18

 

Transferring Music to iPod mini
By default, iPod mini is set to update automatically with all songs and playlists when 
you connect it to your computer. This is the simplest way to transfer music to your 
iPod mini. You just connect iPod mini to your computer, let it add songs automatically, 
then disconnect it and go.

While music is being transferred from your computer to iPod mini, the iTunes status 
window shows progress, and the iPod mini icon in iTunes flashes red.

When the transfer is complete, a message in iTunes says “iPod update is complete.”

If there is more music in your iTunes library than can fit on your iPod mini, a dialog 
appears asking if you want iTunes to choose which songs to transfer. You can also set 
iTunes to let you update iPod mini manually, so you can drag individual songs to 
iPod mini and delete individual songs from iPod mini, or you can set iTunes to update 
iPod mini automatically with only selected songs or playlists. 

To learn these ways of transferring music to iPod mini, see “Lesson 5:  
Managing Music on iPod mini” on page 27.
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Disconnecting iPod mini After Transferring Music
You shouldn’t disconnect iPod mini while music is being transferred. You can easily see 
if it’s OK to disconnect iPod mini by looking at the screen.

If you set iTunes to let you update iPod mini manually, or if you set iPod mini to be 
used as a hard disk (see Lesson 4), then you must eject iPod mini before disconnecting 
it from your computer.

To eject iPod mini:
m Select iPod mini in the iTunes Source list and click the Eject button.

Once You Have Transferred Music
Now that you’ve transferred music to iPod mini and disconnected it from your 
computer, it’s time to get started playing music! To learn how to use the iPod mini 
controls to play music and change settings, read Lesson 3.

If you see this message, or if you see 
the main menu, you can disconnect 
iPod mini from your computer.

If you see this message, you must 
eject iPod mini before disconnecting 
it from your computer.

Eject button
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3 Lesson 3:  
Playing Music on iPod mini
This lesson tells you how to use the iPod mini controls to 
do things like browse for and play songs, turn iPod mini 
on and off, turn on the backlight, and change settings.

Before You Begin
If there are no songs on your iPod mini, follow the instructions in Lessons 1 and 2 to 
transfer music to your iPod mini before you start this lesson.

In some tasks shown in this lesson, you will see instructions for choosing menu 
commands, which look like this:

Choose Settings > Backlight Timer > 2 Seconds.

The first term after Choose is the name of an item in the iPod mini main menu (the first 
menu you see when you turn on iPod mini). The next item is a choice from the next 
menu, and so on. If you don’t see the first item, press Menu (on the iPod mini Click 
Wheel) repeatedly until you see the main menu.

Hold switchMenu button

Previous/Rewind button

Click Wheel

Select button

Next/Fast-forward button

Play/Pause button
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Using the iPod mini Menus
To turn on iPod mini, press the Select button (in the center of iPod mini). When you 
turn on iPod mini, you see the main menu, entitled “iPod mini.”

To select a menu item:
1 Run your finger lightly around the Click Wheel to scroll through menu items. 

2 Press the Select button to select the highlighted item.

To go back to the previous menu:
m Press Menu.

When you select a menu item with an arrow next to it, you move to a new menu. 

When you select an item that doesn’t have an arrow next to it, you perform an action 
or change a setting.

Playing Songs
To get a feel for working with the iPod mini menus, follow the instructions below to 
browse for and play a song.

To browse for and play a song:
1 Connect the earphones to your iPod mini and put them on.

2 Choose Browse > Song.

3 Scroll to a song and press the Play/Pause button or the Select button.
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When a song starts playing, you see information about the song in the Now Playing 
screen.

To change the volume:
m If the Now Playing screen is showing, use the Click Wheel to raise or lower the volume. 

Note:  If a song is playing and you don’t see the Now Playing screen, wait a few seconds 
and it will appear, or press Menu repeatedly until you see the main menu, then select 
Now Playing. Use the Click Wheel to change the volume.

To move to the next or previous song:
m Press Next/Fast-forward to move to the next song. Press Previous/Rewind once to move 

to the beginning of the current song, and twice to move to the previous song.

To move immediately to another place in the currently playing song:
1 From the Now Playing screen, press the Select button. The progress bar is replaced by a 

scrubber bar.

2 Use the Click Wheel to scroll to another part of the song. After a brief moment, the 
song jumps to the new position.

Using the Other Controls
Read the following instructions to learn how to turn iPod mini on and off, turn on the 
backlight, and use the Hold switch.

Disabling the iPod mini Controls Using the Hold Switch
If you’re carrying iPod mini in your pocket or in a clip case and you don’t want to press 
the buttons or turn it on accidentally, you can make the iPod mini controls inactive.
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To disable the iPod mini controls:
m Set the Hold switch to hold.

If the iPod mini controls aren’t responding, the Hold switch may be set to hold. A Lock 
icon appears in the top-left corner of the screen.

Turning iPod mini On and Off
To turn iPod mini on:

m Press the Select button.

To turn iPod mini off:
m Press and hold Play/Pause.

If no music is playing, iPod mini turns off automatically after a few minutes.

Using the Backlight
iPod mini has a bright backlight, for low-light conditions.

To turn on the backlight:
m Select Backlight from the main menu, or press and hold Menu for a couple of seconds.

To turn the backlight off:
m Press and hold Menu again.

Once You Have Learned to Play Music on iPod mini
Once you’ve learned to play music on iPod mini, you may want to learn about some 
other features of iPod mini. To learn about using iPod mini as a hard disk, so you can 
store files and other data on iPod mini, read Lesson 4. To learn more advanced ways of 
transferring and managing music, read Lesson 5.

Slide the switch toward
the center (so you can
see the orange stripe)
to disable the controls.
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4 Lesson 4:  
Using iPod mini as a Hard Disk
You can use iPod mini as an external hard disk. That 
means you can connect it to your computer and copy 
files from your computer to your iPod mini, or from your 
iPod mini to your computer.

This can be very useful if you want to move documents or other files from one 
computer to another, or keep a backup copy of files.

Before You Begin
To complete tasks in this lesson, you’ll connect iPod mini to your computer. To learn 
how to connect iPod mini to your computer, follow the instructions in Lesson 2 of 
this tutorial.
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Using iPod mini as a Hard Disk
You use iTunes to set iPod mini to be used as a hard disk.

To enable iPod mini as a hard disk:
1 Connect iPod mini to your computer and open iTunes.

2 Select iPod mini in the iTunes Source list and click the Options button.

3 Select “Enable disk use.”

Note:  Selecting “Manually manage songs and playlists” in the Options window also 
enables iPod mini to be used as a hard disk.

When you use iPod mini as a hard disk, the iPod mini disk icon appears on the desktop 
on the Mac, or as the next available drive letter in Windows Explorer on a Windows PC.

To copy files to iPod mini:
m Drag them from a folder on your computer (or from the desktop) to iPod mini.

Note:  Files you store on iPod mini take up space. To see how much space is left on 
iPod mini, choose Settings > About.

Disconnecting iPod mini
When using iPod mini as a hard disk, you must eject it before disconnecting it from 
your computer.

To eject iPod mini if you’re using a Macintosh:
m Drag the iPod mini icon on the desktop to the Trash.

To eject iPod mini if you’re using a Windows PC:
m Click the Safely Remove Hardware icon in the Windows system tray and select your 

iPod mini.

You can also eject iPod mini by selecting the iPod mini icon in the iTunes Source list 
and clicking the Eject button.

Options button

Eject button
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You can easily see if it’s OK to disconnect iPod mini by looking at the screen.

If you see this message, you must 
eject iPod mini before disconnecting 
it from your computer.

If you see this message, or if you see 
the main menu, you can disconnect 
iPod mini from your computer.
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5 Lesson 5:  
Managing Music on iPod mini
Lesson 2 taught you how to transfer all your music from 
iTunes to iPod mini automatically. This lesson tells you 
how to transfer music manually, and how to transfer a 
selection of songs automatically.

Before You Begin
To complete tasks in this lesson, you’ll need to connect iPod mini to your computer. To 
learn how to connect iPod mini to your computer, follow the instructions in Lesson 2 of 
this tutorial.

Transferring Music to iPod mini
To set how music is transferred from your computer to your iPod mini, you connect 
iPod mini to your computer, then use the controls in iTunes to change iPod mini 
settings.

You can set iTunes to transfer music to your iPod mini in one of three ways:
• Automatically update all songs and playlists:  When you connect iPod mini, it is 

automatically updated to match the songs in the iTunes library. Any other songs 
on iPod mini are deleted.

• Automatically update selected playlists:  When you connect iPod mini, it is 
automatically updated to match the songs in playlists you select in iTunes. Any 
other songs on iPod mini are deleted.

• Manually update iPod mini:  When you connect iPod mini, you can drag songs and 
playlists individually to iPod mini, and delete songs and playlists individually from 
iPod mini.
     27
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Updating iPod mini Automatically
By default, iPod mini is set to update automatically with all songs and playlists. This is 
how you transferred music to iPod mini in Lesson 2. If you set iTunes to transfer music 
manually, you can reset it later to update iPod mini automatically.

To set iTunes to update iPod mini automatically with all songs and playlists:
1 Open iTunes and select iPod mini in the Source list. Then click the Options button.

2 Select “Automatically update all songs and playlists.”

The transfer begins automatically.

If there is more music in your iTunes library than will fit on your iPod mini, a dialog 
appears asking if you want iTunes to choose which songs to transfer. You can also 
update iPod with only selected playlists, or transfer individual songs and playlists 
manually (see below).

Updating iPod mini Automatically With Selected Playlists
A playlist is a list of songs you organize in any order you want. You can create playlists 
with songs to suit specific moods, songs with a certain theme, or your favorite songs.

Setting iTunes to update iPod mini with selected playlists is especially useful if you have 
more music on your computer than will fit on your iPod mini. You create playlists in 
iTunes, then set iPod mini to update with only the songs in the playlists you select.

To create a playlist in iTunes:
1 Click the Add button.

2 Type a name for the playlist in the Source list.

3 Click Library, then drag a song (or other audio file) to the playlist in the Source list. 
To select multiple songs, hold the Command (x) key or Shift key and click.

For more information on working with playlists and using iTunes, open iTunes and 
choose Help > iTunes and Music Store Help.

Options button

Add button
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To set iTunes to update iPod mini automatically with selected playlists:
1 Open iTunes and select iPod mini in the Source list. Then click the Options button.

2 Select “Automatically update selected playlists only.”

3 Select the playlists you want.

Updating iPod mini Manually
Setting iTunes to let you update iPod mini manually gives you the most flexibility for 
managing music on your iPod mini. You can add and delete songs individually. Also, 
you can add songs from multiple computers to your iPod mini.

To set iTunes to let you manage songs on iPod mini manually:
1 Open iTunes and select iPod mini in the Source list. Then click the Options button.

2 Select “Manually manage songs and playlists.”

To add a song to iPod mini:
m Click Library and drag the song to the iPod mini icon in the Source list.

To delete a song from iPod mini:
1 Click the iPod mini icon in the Source list.

2 Select a song on iPod mini and press the Delete or Backspace key on your keyboard.

When you delete a song from iPod mini manually, the song is not deleted from your 
iTunes library.

Next Steps
Now that you’ve finished this tutorial, you may want to learn more about using 
iPod mini and iTunes. See Chapter 6 for a list of resources.

Options button

Options button
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6 Learning More 
About Your iPod mini
If you finish the tutorial and would like to learn more 
about using your iPod mini and iTunes, there is more 
information on your computer and on the web.

iPod mini User’s Guide
The iPod mini User’s Guide that came with your iPod mini is also included as a file 
on the iPod mini CD.

iTunes Onscreen Help
To learn more about using iTunes:

m Open iTunes and choose Help > iTunes and Music Store Help.

Online Resources 
• For the latest information on iPod mini, go to www.apple.com/ipod.
• To register iPod mini (if you didn’t do it when you installed software from the 

iPod mini CD), go to www.apple.com/register.
• For iPod mini service and support information, a variety of forums with product-

specific information and feedback, and the latest Apple software downloads, go to 
www.apple.com/support/ipod.

• For support outside of the United States, go to www.apple.com/support and choose 
your country from the pop-up menu.

• For an onscreen web-based iTunes tutorial (available in some countries only), go to 
www.apple.com/support/itunes.
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iPod mini Software 1.0 Read Me 
 
About iPod mini Software 1.0 
 
Everything you love about iPod just got tinier! iPod mini lets you bring 1,000 songs 
everywhere you go in an anodized aluminum body about the size of a business card. 
Available in five brilliant colors, iPod mini lets you carry three days’ worth of music—
including all your recent purchases from the iTunes Music Store—when you’re walking 
around town, working out at the gym, commuting to work, riding in the car, going on 
vacation, dancing around your living room, and going anywhere else you can imagine. 
Music has never looked so good! 
 
iPod mini software 1.0 is compatible only with iPod mini. 
 
For more information about iPod mini, go to www.apple.com/support/ipod. 
 
For more information about iTunes and the iTunes Music Store, go to 
www.apple.com/itunes. 
 
For more information about iPod accessories, go to www.apple.com/ipod. 
 
System Requirements 
 
* A PC with built-in FireWire or USB 2.0, or a FireWire or USB 2.0 card 
* Windows 2000 Service Pack 4 or later, or Windows XP Home or Professional 
 
iPod mini Software and Other iPod Models 
 
iPod mini software is not compatible with other models of iPod, including original scroll 
wheel and touch wheel iPods and iPods with a dock connector. The iPod mini 1.0 
Updater will not update or restore other models of iPod.  
 
Some versions of iTunes may mistakenly offer to update your other iPod with iPod mini 
software. If this happens, agree to let it try. The updater will notice the incompatibility 
and fix the installation so that the wrong updater will no longer be offered as a choice for 
updating other iPods. 
 
 
©2004 Apple Computer, Inc. All rights reserved. 
Apple, the Apple logo, FireWire, and iTunes are trademarks of Apple Computer, Inc., 
registered in the U.S. and other countries. iPod is a trademark of Apple Computer, Inc.  
 
Updated February 1, 2004 
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